iThemes Security Pro v7.1.2 WordPress安全插件

iThemes Security Pro v7.1.2 WordPress安全插件

iThemes Security Prowordpress最好的安全插件之一。它可以帮助解决常见的WordPress安全问题,并增加了一层额外的安全保护,以保护网站免受黑客攻击。iThemes Security还提供了一个免费版本,但它具有最少的安全功能。如果您需要诸如双重身份验证,版本管理和许多其他功能之类的高级功能,则应选择该插件的专业版。iThemes Security Pro易于使用且易于使用,即使是初学者也可以在几分钟内完成设置。该插件还提供了自动的恶意软件防护。启用恶意软件扫描功能后,它将每天自动扫描您的站点中是否存在恶意软件。如果在您的网站上发现任何恶意软件,则会自动将电子邮件发送到您的邮件地址。

iThemes Security Pro提供了超过30个安全模块,确保网站安全。还将备份您的站点数据库。如果出现任何问题,可以通过还原数据库备份来恢复站点。它允许您进行自动和手动数据库备份。此插件的省时功能之一是其版本管理模块。通过自动将它们更新到最新版本,它将保护您的网站免受过时的WordPress版本,插件和主题的侵害。总体而言,iThemes Security Pro是保护其网站免受黑客攻击的绝佳解决方案。

iThemes Security Pro WordPress插件的核心功能

  • 清除WordPress安全漏洞
  • WordPress的蛮力保护
  • 自动检测数据库中的任何文件更改
  • 强迫您创建一个强密码
  • 禁止多次失败的登录尝试IP。
  • 在特定时间内无法访问WordPress仪表板
  • 计划的数据库备份
  • 更改默认的WordPress登录URL
  • 如果有任何问题,请通过邮件地址通知
  • 两因素验证
  • 安全仪表板监视活动
  • 禁止特定的IP和用户代理
  • 自动化恶意软件防护
  • 受信任的设备
  • 自动软件更新
  • 允许更改内容目录
  • 也可以更改数据库表前缀

iThemes Security Pro v7.1.2(更新日志)

  • 调整:创建新仪表板时需要标题。
  • 错误修复:不要尝试发送清除扫描的站点扫描通知,以防止在计划的站点扫描后出现致命错误。
  • 错误修复:在仪表板小部件中初始化主题以纠正“呈现此卡时发生错误”消息。
  • 错误修复:在多站点子站点上执行站点扫描以纠正“请求缺少验证凭据”消息时使用站点注册身份验证。
  • 调整:安排自动更新程序在站点扫描发现易受攻击的软件后 5 分钟运行。
  • 错误修复:帮助 WordPress 5.9 上的样式。
  • 错误修复:与锁定期间需要登录用户的插件兼容。
  • 错误修复:第一次激活带有通知的模块后访问通知页面时出错~。

下载iThemes Security Pro v7.1.2 – WordPress安全插件已激活版

------本页内容已结束,喜欢请分享------

感谢您的来访,获取更多精彩文章请收藏本站。

© 版权声明
THE END
喜欢就支持一下吧
点赞10赞赏 分享
评论 抢沙发

请登录后发表评论